Website down - Error code 525


runners.quest - the site is not working https://snipboard.io/iCmVqW.jpg.

I contacted my hosting provider. This is what they said

___________
This error most commonly comes from Cloudflare and in many cases, the issue could be a timeout between the connection from the edge location of their CDN server and our origin server, that's why I may not be able to replicate the issue since I'm in another location, different from the same server. 

I have configured everything on our side. As I have explained this error is coming from Cloudflare so I would suggest on contacting their support team in order to check further as the issue is not coming from us. I have reinstalled the SSL on our side and I am still seeing the website as secured and this might be due to the edge location which you are viewing the website from. 

Here is the website:
https://i.imgur.com/PJnuS9g.png, https://i.imgur.com/ksjwN1u.jpeg
And the configuration of the SSL:
https://www.whynopadlock.com/results/3c843bc9-a012-49b9-acfa-dd6aadc38359

We are using Ezoic and Cloudflare. Ezoic uses Cloudflare for website integration/

The www version of site is working after setting Cloudflare proxy to ‘No’ for A www record in Ezoic DNS. A @ record is still set to ‘Yes’ - non-www version of site is not loading. Any reason for this?

Please check.

Thanks.

Hi,

Please help.

An update - we have non-proxied A @ record also so that website works properly.

The website is working fine without Cloudflare proxy but not when A records are proxied.

Ezoic has not been able to answer why this is happening. Here is what they said in their responses to my messages


Our tech team had a look at they saw the issue is caused by your current SSL settings at Cloudflare, which are not compatible if the use of the Cloudflare proxy function in the Ezoic Dashboard.

Unfortunately, we cannot see what the specific setting issue, you will have to ask Cloudflare for more information.

all we can see is that there’s an issue with the SSL set-up at Cloudflare. It’s possible that this has just not been set up, but if it has you’d have to ask Cloudflare what it is about your set-up that would be causing the error you reported. In the meantime, all we can do is prevent the error from showing by not routing your site via Cloudflare’s proxy.

Thank you for providing the screenshots, unfortunately, we are unable to determine which setting has caused this incompatibility, as advised previously I recommend you reach out to Cloudflare to determine this.

Ezoic is maintaining that there is something wrong with Cloudflare settings but we have not touched any of the SSL settings. They are set at default.

Thanks for your help.

Hi,

Please help. It is extremely important to solve this issue. The website is not loading properly.

Thank you.

Hello there,

As of now, I’m not able to reproduce the error. I see there’s redirect set to www from apex.

It looks to me you’re viewing the cached version. Purge the cache.

This may have certain amount of effects. For more information, I suggest you to :search: in the forum for the same (ezoic), user’s experience & #ExpertReply

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.