Website Down - Error 1000

We recently started using Google workspace to utilize their services and we verified our domain with them and cloudflare, who is the company they said we had hosting our website, although bluehost hosts our domain. Now our website is showing the below error:

Error 1000

Ray ID: 6527a0184ceee516 •2021-05-20 18:28:32 UTC

DNS points to prohibited IP

What happened?

You’ve requested a page on a website (www.cobeychiropractic.com) that is on the Cloudflare network. Unfortunately, it is resolving to an IP address that is creating a conflict within Cloudflare’s system.

Any help would be really appreciated.

Thank You

It seems that Bluehost is your registrar, but at some point, you must have enabled a Cloudflare integration at Bluehost since your domain is using Bluehost name servers. You’ll have to work with Bluehost to untangle their Cloudflare integration for your domain.

I believe we have removed everything related to cloudflare from bluehost. Should this resolve our issue of the website not working? Would you be able to find out when/why we needed cloudflare? When we setup google workspace it asked us to verify we owned the domain, cobey chiropractic.com, and google during the process sent us to cloudflare. So we worked on getting it verified and it worked, but now the website is showing not accessible, dns issue. Any help would be appreciated. Thanks

Should we change all DNS settings in cloudflare to point to bluehost?

Unfortunately, as long as your domain points to Bluehost, there’s nothing I can help with.

If you can add Cloudflare to your account and go through the name server change process (to use Cloudflare DNS), then we can continue to troubleshoot.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.