Website down after changing the nameservers

I am having a similar issue with my domain. However, it successfully showing in Cloudflare but my website when down after changing the nameservers yesterday.

@DarkDeviL would you mind taking a look at it? jessialge[dot]com

1 Like

Sure, @jessi1. :slight_smile:

From my end, it does indeed seem to to successfully pointed to Cloudflare now.

It does however from my end look like you haven’t added any DNS records yet.

Such (typically A, AAAA or in certain situtations CNAME) records needs to be added to your DNS, to point your domain towards the hosting provider hosting your website.

Welcome to the Cloudflare Community. :logodrop:

Your domain has no DNS record for the apex name, that’s the one without www.

You can fix that using this Community #tutorial.

Your www hostname is encountering too many redirects. You can follow that link for steps you can take to fix that issue.

1 Like

Thank you both for your help! I have tried adding both an A record and/or CNAME and it’s still giving me the same issue.

D’oh! Seems like I accidentally sent my query for the apex name both times :frowning:

Glad I (/we) can!

The link refers to above with “too many redirects”, … my kind of spoon-feeding suggestion for that is generally:

Can you please head over to and check your current SSL/TLS encryption mode?

If it is currently set to Flexible, then switch to Full (Strict).

1 Like

That worked, thank you SO much! Really appreciate your help here.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.