Website doesn't load at all

Hello, my website is not loading at all. I’ve already deactivated the cache and used a completely different code.
Does someone have an idea what the problem could be?


I see only the “stuck loader”. Is this the issue or you have some other error?

Yes this is the issue

Don’t you have a commented JS code that “fadeOut” the loader after some time?

Or something possible due to the cache?

No I’ve already deactivated the cache and used a completely different code.

Are you still having this issue @LenoKing? If so, is it the same if you pause cloudflare?

1 Like

Found your issue, your scripts are not loading. Client Blocked. I was able to cross-site script force it all to work fine no issues but your site is not allowing your scripts to load. :slight_smile:
Need more details there. Server you have hosting the scripts is not allowed maybe via header or blocked cause cross-origin reasons/etc.

Check cloonan’s solution to dive deeper.

May I ask do you use Cloudflare Pages or Cloudflare Workers maybe?

I downloaded your site locally.

And just what I did was “removed” the prefix from rocket-loader on the <script>...</script> calling resources.

Working fine.

See it in action and test here - behind Cloudflare too:

I do not know why do I see <script>..</script> resource being commented in the “Developer Console” with Inspect Element on your website.

  • from my first reply it can be seen as “green” in the Inspect console

I am afraid this is not an Cloudflare issue here, rather the origin/host or the code itself.

If it is a Cloudflare, then can you reply with the result of what happens when you Pause it temporarly and Clear Cache or disable Rocket Loader?

1 Like

Thanks, it was really a code problem and not a cloudflare problem. Sorry for the trouble.


I am happy to assist :wink:

1 Like

Epic it ran nice with my run through so good-show. Wonder why it wasn’t loading for me your scripts but when forced loaded it did work loaded/site and all…

Either way good show, glad you could get help. :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.