Website Deleted from Cloudflare and Re-Added Issue with Nameservers now

What is the name of the domain?

haqbaat.com

What is the error number?

None

What is the error message?

DNS_PROBE_FINISHED_NXDOMAIN

What is the issue you’re encountering

Website is not accessible due to New Nameservers assigned by cloudflare but at the same time registrar is not updating it.

What steps have you taken to resolve the issue?

I cannot even take a step because when I click my website on Domain Registrar page at Cloudflare, it is not letting me access that page and brings me back to the Main page. I have tried this several times. Now Cloudflare just want the Domain registrar (In this case it is cloudflare it self) to point to new name servers it is giving when i added the domain in cloudflare again. Note I am talking about Cloudflare registrar service and Cloudflare other services.

What are the steps to reproduce the issue?

I am just stuck nothing can be done.

Raise a Cloudflare Registrar support ticket here…
https://dash.cloudflare.com/?to=/:account/support
…and ask for the nameservers for your domain to be updated.

https://cf.sjr.org.uk/tools/check?1b549beaad744f0e984f094086bba5b0#dns

2 Likes

It is useless as the support page says that i can only ask the community. I can not send message to support. I did before a ticket was open but was solved automatically without solving the problem

Share the ticket number here so that we can request that it be revisited.

Thanks a lot for the help. Here is the ticket Number #3331470

I asked for the request to be reviewed. You should see a response from Cloudflare support once it is.

Sorry this happened, I have updated your ticket and have our registrar team working to fix this for you. I’ll update you in the ticket as soon as they are changed.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.