Website default CSS is not loading

My WordPress site was down today for almost 10 min. When it came back after that time my default CSS of the website is not loading anymore. My custom CSS works fine but the theme default CSS is not loading. It’s just showing a white page - https://shadnanm.com/wp-content/themes/kerge/style.css?ver=fec6ac5dec1cc3dbe62aedd1442e5c6d

And after inspect got a message “style sheet could not be loaded”. I tried to use “Development Mode” on cloudflare and the same result. Cleared the browser cache as well. No result.

Is it a problem of cache? Will it solve automatically? My concern site is https://shadnanm.com/. The font styling is totally broken now :frowning:

That CSS file exists, but it’s mostly empty. Other than that, the site looks like everything is loading. You may have to clear your browser’s cache for a proper page view.

Did that, and it’s not loading. My dev site is okay (not on cloudflare). But the main site is showing this error.

I’m not seeing anything that’s not loading. The only error I see, other than CSP problems for script-src, is:

downloadable font: OS/2: Bad sTypoLineGap, setting it to 0: -32 (font-family: “Pe-icon-7-stroke” style:normal weight:400 stretch:100 src index:1) source: https://shadnanm.com/wp-content/themes/kerge/css/pe-icon-7-stroke/fonts/Pe-icon-7-stroke.woff?d7yf1v

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.