Website Certificate

Answer these questions to help the Community help you with Security questions.

What is the domain name? elecpowersystems .com

Have you searched for an answer? yes

Please share your search results url:

When you tested your domain using the [Cloudflare Diagnostic Center]
/), what were the results?

Check DNSSEC configuration (The site does not have any DNSSEC records.

)
The hostname has no DS records.

Describe the issue you are having:
not secure domainname .com

What error message or number are you receiving?
not part of the certificate

What steps have you taken to resolve the issue?
I don’t know the required steps to make the connection to the website secure and activate the certificate
1.
2.
3.

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?

Please attach a screenshot of the error:

Hello there,

I see your website is loading with the certificate.

Yes, i solved the issue. The sub domain was not proxied from Cloudflare but the subdomain not working now!

Subdomain should work if you’ve added the record in DNS and enabled proxy.

Only one option dns or proxy. It must be dns but makes the website inscure

You must set it to :orange: as proxied

Not working as proxy

May I suggest you to do a couple of checks:

  1. Check the added record/ url/ content
  2. Check you’ve already added subdomain at the host
  3. Hope you’ve added the A record
  4. If all records correct, pause the Cloudflare & resume again after a few minutes & check (not necessary)

|A|subdomain name|ip|Proxied|

Read this doc for guide:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.