Website can only be accessed via "https", not "http"


#21

Yes, it’s weird because when I disable cloudflare for the domain (“Pause Cloudflare on Site”) both http:// and https:// work. But when I have CloudFlare enabled the website will only load if it is connected to with https://

So it’s my origin blocking requests from cloudflare on port 80 only? Not 443? Strange


closed #22

This topic was automatically closed after 30 days. New replies are no longer allowed.