Website Caching issues


That is also on the page rules. Realistically, it is probably just the first rule to toggle off, th second is just cover the admin page.


Hello Cloonan,
I am using 2 page rules and the same I am using on my other website too name as but Google Mobile Usability Test is showing fine on while on my other website is having some issues on Google Mobile Usability Test .

IMG_20190318_194903 IMG_20190318_194823


Turn off Browser Integrity Check.

1 Like

I have 2 page rules…
Turn off in both…?


Yes, that should let the Google Smartphone bot through in both cases.


@cloonan & @sdayman i have deleted last page rules & re generated new rules also Turned off Browser Integrity Check. but still didn’t get any resolution… still have the same issues


Hi @TheThus, thank you, sorry for the ongoing issues. Can you just turn off your first page rule?

1 Like

@cloonan I have turned off Browser Integrity Check & also turned off my first page rule…



I can confirm it’s still blocking Googlebot’s Smartphone user agent.

GAAH! I just found that “Browse Integrity Check” setting hidden in the Firewall section. Right right side after Events, Managed Rules, Firewall Rules, Tools, keep going…keep going…Settings.

Make sure Browser Integrity Check is turned OFF.

1 Like

After more testing, it looks like it’s the Security Level that’s blocking it for me.

On that same Firewall Settings screen. Make sure Security Level is set to Medium or lower.


@sdayman i am following your guide but did not seen any improvement, Browse Integrity Check & Security Level…

and how to play with settings because we didnt know the exact problem…


That’s all I can suggest, as those are the setting that was blocking the robot on my sites.

Update your ticket with a link to this thread. Maybe that will help Support track it down.


Hi @TheThus, please do update the ticket with this detail as the support engineer is looking for some feedback based on their reply to you. The screens shot you submitted shows the site as mobile friendly so they are asking for clarification.

closed #35

This topic was automatically closed after 30 days. New replies are no longer allowed.