Website Caching issues

cache

#1

Hello Team cloudFlare,
I am facing some issues from last 1Months my website https://thethus.com is not performing Good on Google Mobile Usability Test, getting warning from Google about your website is not Mobile Friendly, I thought it was a theme problem so I tried 3 different themes WordPress Versal theme, Newspaper theme, & Bimber theme all have the same issues.
Check this screenshot https://www.screencast.com/t/zIKuYyn9C
& View page loading speed https://www.screencast.com/t/HS04beE3N
There are 8 issues in page loading speed & if I am deactivating the Autoptimise plugin than its increasing from 8 to 46 https://www.screencast.com/t/nCvBOtOC9b


#2

I do not think these are caching issues. And those screenshots are pretty old.

Running the site through Chrome’s Lighthouse test, there’s nothing that’s really broken. There are a couple of @2x images that don’t load, but that’s not really a show-stopper.

Now it doesn’t look like it’s letting Google scan it.


#3

Sdayman now this is the new and latest screenshot of Google Mobile Usability Test the complete broken css & Js


#4

It looks like you’re blocking bots:


#5

Google, Bing, MSN, CloudFlare & etc bots are unblocked,
But sir I have blocked this at last weekend & those issues are facing from last 1 months…
Everything that matters for me is that Google Mobile Usability Test…


#6

Hello
Can you suggest me some name or hint me something to whom I contact to solve this issue ??


#7

The error message is quite clear. You configured your domain to block the bot. You need to stop blocking access for Googlebot Smartphone.

Human mobile device users aren’t facing this block, so the Google Mobile Usability Test does not reflect real-world use in this case.


#8

Ok, now I have deleted blocking plugins from my domain…

Can you pls recheck now ???
Or there is still something to change than pls suggest me…


#9

:thinking:


#10

No change.

A 1010 isn’t caused by a Plugin on your site. It’s a Cloudflare setting, such as in the Firewall section.


#11

there is nothing in CloudFlare Firewall Settings, using default settings In Firewall…


#12

I’m pretty sure you’ve done something to block it. On one of my sites, I have a Firewall Rule that blocks bots and I get the same error. On my regular sites with no blocking, it works.

Open up a support ticket and let them know this user agent is blocked on your site. They can probably tell you which setting to fix.
Mozilla/5.0 (iPhone; CPU iPhone OS 8_3 like Mac OS X) AppleWebKit/600.1.4 (KHTML, like Gecko) Version/8.0 Mobile/12F70 Safari/600.1.4 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)

Login to Cloudflare and then contact Cloudflare Support


#13

sir firewall settings are default, but yes i am using Page Rules settings in cloudflare


#14

sir did not got any reply from CloudFlare team…


#15

What’s the Ticket # of of your Support request?


#16

[Cloudflare Support] 1653960 - I have a Firewall Rule that blocks bots.


#17

Hello sir what happens… I didn’t get any response from you also.


#18

Maybe @cloonan can give it a look. I’d be curious to know what’s causing the block.


#19

I’m not seeing a block, but you could try to disable your page rules and then enable them one at a time to see if the security setting is causing an issue.


#20

I just checked my Firewall Events Log and saw that Google’s Smartphone User Agent String tripped “Browser Integrity Check.”

Unfortunately, I can no longer find where this option is set. It’s not where the Support article says it is. @cloonan? But it can be added in a Page Rule, so give that a look, as suggested.