Webite Not Showing after transferring to CLOUDFLARE

I have 2 websites pointing to cloudflare. www.maloufmedical.com.au and Sunshinehearing.com.au. Both sites have the same settings however only sunshinehearing is working with cloudflare but not Maloufmedical. If i change name severs back to godaddy and change urls in data base back to http:// the site works fine.

Please view my settings and let me know if you can see anything in the configuartion that might be stopping Maloufmedical.com.au from working.

It sounds like your server isn’t configured to serve your site over HTTPS. You’ll need to fix this at your webhost.

Hi sdayman,

Sunshinehearing.com.au has all urls with https://sunshinehearing.com.au and the site is working fine. Both sites are sitting in the same hosting as ad on domains. Im not sure why Maloufmedical.com.au is acting different.

What is the SSL level set to for both domains?

Do they also both have Always use HTTPS enabled?

both sites are set at FULL

I have over 10 websites on cloudflare and all under the same hosting account. Maloufmedical.com.au and Sunshinehearing.com domains are both with godaddy. as i said Sunshinehearing.com.au is working fine on the same settings as Maloufmedical.com.au but Maloufmedical.com.au is giving me the 403 forbidden error. The only difference in the original godaddy dns settings is i had to add a _ds-domain-verification= code before i created the hosting account. For some reason i didnt need to do this for sunshinehearing.com.au. I am wondering if this has something to do with it. I transferred the name from another provider into godaddy so both names were together. so in summary the maloufmedical.com.au domains has the verification code added to the dns

I changed the urls under options in the data base back to http://www.maloufmedical.com.au however i didnt fix anything. Sunshinehearing has all its files as https://sunshinehearing.com.au and the site works fine.

both sites are set at FULL

Does the site that doesn’t work have an SSL certificate installed? I don’t think it does according to the below error?

1 Like