Web UI broken, can't enter any site

I can see the list of sites but as soon as I click on one, I get two red popups at the bottom with no text, and I get redirected to the previous page.

The api return 403 with content:
{“success”:false,“errors”:[{“code”:9300,“message”:“User session has expired. Please log in again”}],“messages”:,“result”:null}

but I’ve just logged in, I also tried to login again in incognito…

Hi @francesco, if you continue to see this issue, can you open a ticket with support? After login, go to https://dash.cloudflare.com/?account=support

I’ve just filed a ticket for the same issue for multiple sites. One of them is a wordpress site and the CF plugin is using the api there without issue.

Purged cookie, local storage, etc. web dashboard is still doing this error/redirect behaviour.

Hi @chrism, I see the ticket, added myself to it and made some notes for the engineer.

@francesco, if you open a ticket, please let me know, I’d like to walk it through support.

Edit - I suspect this was a transient issue, but if you see it again, please capture a screen shot (difficult the way the error flashes) and/or a HAR file (would be very helpful).

Thank you for the great detail! The har is perfect, really would be impossible to capture in a screen shot!

I hope it helps solve the issue(s). Really need to get back in to those dashboards as you can imagine. Thanks.

ok, I’m opening a ticket.

The issue is still present, I manage 7 accounts and with 3 of of them (including my own) it’s working, with the others not.

I also tried to revoke the access to the account and grant it again, but nothing changed

@francesco, @chrism, I’ve updated both of your tickets to include a reference to this post. @francesco, please give it another try and let us and/or support know how it worked out. Sorry for the issues you’re both facing.

yes, working now, thank you!

1 Like

Yes, there’s no more spontaneous redirect. Thanks!

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.