Web Server is down after Domain change

#1

Hi guys, I changed my domain from cloud.precode.eu to cloud.lukasgermerott.de. After that, I get the message, that the Web Server is down, when its clearly not. (521). I have edited the nginx configuration and the php7.2-fpm configurations for the new domain. When I enter the new domain, I dont get any logs from nginx. I dont get any errors from php7.2-fpm neither.

0 Likes

#2

Edit: I just copied the configuration of the first page with changing the page related things to the new one.

0 Likes

#3

Does your server’s IP address end in 103? If so, you only have an HTTPS listener (which is not bad) but nothing on port 80.

Is there any chance your SSL mode is “Flexible”? If so, change that to “Full” and it should work.

“Full strict” would be ideal, but wouldnt work right now as you dont have a certificate for your new domain yet.

0 Likes

#4

No, the servers Ip ends with 241. I enabled full(strict). Why does full(strict) doesnt work? I just generated new certificates and added them to nginx.

0 Likes

#5

Would you be comfortable to share your IP address here?

0 Likes

#6

Yea of course. 195.201.216.241
Full works neither.

0 Likes

#7

That IP doesnt even seem to run HTTPS I am afraid

You can delete your posting with the IP at this point if you wish (and let me know if I should remove this one too).

1 Like

#8

Okay, it didnt work, because my nginx config didnt had the .conf ending… thanks for your help.

0 Likes

closed #9

This topic was automatically closed after 14 days. New replies are no longer allowed.

0 Likes