"We cannot access to this website"

Hi.

Today I haven’t made any changes in the website and all the sudden It doesn’t load (It says “we cannot access this website”). This very morning it was working fine.

Any clue?

Thanks in advance.

Most likely an issue on your server. You best contact your host.

Whats the domain?

I already did that. But the other websites in my server are working fine.

Is related to the domain: saberespractico.com

If that particular domain is misconfigured it really doesn matter much if the others work.

What did your host say?

It was a Cloudflare connectivity problem, the DNS servers weren’t working in some regions.

I think is fixed now. At least I can access the website in my country now.

I doubt it was a DNS issue to be honest.

Anyhow, right now it loads fine for me and also at sitemeer.com/#https://www.saberespractico.com/

The website was working a few minutes ago. All the sudden stops working while the other websites in my server with different DNS Cloudflare servers were working fine. If this has happened all the sudden without doing any changes, the explanation makes sense to me.

DNS does not work that quickly. There might have been some issue on your end. You can respond here again, should it happen once more and is reproducible.

But what kind of issue happens all the sudden without making any changes on my end?

The server was perfectly fine (I checked it myself before the server guys answered me). The other websites in the server were OK too (different Cloudflare accounts and DNS servers).

I don’t know what it was. From my very limited tech knowledge, the explanation I was given makes to me sense with the data I had.

But anyway, It’s awesome to have had such a fast response from you. And of course, as soon as It happens again, I’ll let you know. Thank you so much Sandro.

I am afraid that is impossible to say at this point. The issue would need to be reproducible. It is very unlikely that it was anything DNS related, your provider probably had some temporary outage.

But again: my server and my other websites in my server were up during that outage. So, it wasn’t my provider

And ALSO and MOST important: the Cloudflare DNS links were not accesible during that outage:

http://example.cloudflare.com/
https://example.cloudflare.com/

That’s why they thought it was a DNS server problem from Cloudflare.

You might have been under that impression, but as nothing is reproducible at this point we can only speculate.

I dont know what you mean by that. The two URLs you posted are not valid either.

As I said, rather unlikely :slight_smile:

  1. It wasn’t an impression, I accessed my own server and I was able to work and navigate on my other websites meanwhile saberespractico.com was completely unaccessible. I’ve been working in this field for 10 years now and I although I have people better than me taking care of the things I’m not an expert, I know how to access my own server and check if is up, down or what is wrong (if there is something). You don’t need to be an expert to know that. So no, it’s not an impression, not an speculation. Those are facts: my server was up and my other websites were working while saberespractico.com was not.

  2. Of course those URLs are not valid. I put “example” in them so you knew what I was talking about. I was trying to say that my DNS links weren’t accesible during the outage (the real ones).

  3. At this point, with all the data we have, It’s the only logical reason, specially taking in account the Cloudflare DNS links were unaccessible. But it doesn’t matter either at this point. Problem is solved so far.

  1. Just because your server is accessible doesnt mean the web service is too or there is not some issue on your end. Again, this is all speculation and we simply cant tell what the issue was.
  2. I still dont know what you mean by DNS links. There is no such thing I am afraid, you must mean something else.
  3. I am afraid it is not, it all is speculation. See #1

Yes, the issue appears to be fixed, respectively was already when you posted, so we can probably archive this :slight_smile:

  1. I see. But just for ther users that can have similar problems like mine in the future, my website was working fine minutes before the outage and without changes made it went down all the sudden, while the other “web services” of the other websites within the same server were fine. I think it’s important information to know, because it’s for sure not a common problem to have a web down all the sudden without being touching anything and with the whole server and other websites running fine. Not in my experience.

  2. The words of the people in charge of my server were:

At the server level everything is fine.

There is no use (me: they mean overuse or overload), and the operation is optimal. We have performed a check in an external service, to see if it is seen from other regions and gives us OK.

Everything indicates that this is a network problem of the CloudFlare DNS server. There are regions where the DNS server is working, and others where it is not.

If you try to access the DNS:

http://miki.ns.cloudflare.com/
https://tony.ns.cloudflare.com/

That you have assigned the domain, it is not possible to access them. We believe, therefore, that it is a problem of DNS servers and certain countries or connectivity.

We recommend you check with CloudFlare. We, for example, have tried to navigate with an American connection, and it is working for us.

regards

I hope this helps you to understand what I tried to explain.

  1. Ok. But at least we’ve gathered more data related to the problem on our end.

And yes, I’m going to mark it as solved.

Thanks for the quick responses.

I would suggest you get a new host. That entire response is pretty, lets say, inaccurate. The nameservers are not supposed to be reachable via HTTP. Your host apparently does not seem to know the difference.

This topic was automatically closed after 14 days. New replies are no longer allowed.