WARP to Warp Not working

I’m trying to get a device to device Warp-to-Warp network to happen. I’ve enabled Warp-toWarp in settings on the Zero trust panel, I see the virtual IP addresses assigned and am using Exclude mode with the 100.96 network not in the list.

I can’t get any traffic device to device to work. I’m trying to do a simple VNC client connection from one mac to another mac or windows to a mac using a VNC client and nothing.

What am I missing? I’m coming from the Hamachi world where you turn on the client and all traffice works peer-to-peer. Warp-to-Warp proclaims to be capable of the same thing.

I have no DNS, Gateway, or network policies setup as the cloudflare documentation says that is ‘optional.’ Rather frustrated and could use some insight.

It had something to do with the Exclude/Include list. We were on the default WARP profile that included the attached network list in Exclude Mode. Though subnet was not in the exclude list, switching from exclude to include, then back again with nothing listed did the trick. Added and back to the exclude list and local clients are working and remote clients now have WARP-to-WARP. Does someone see the network info below that would have been the responsible party?

It’s solved for now but I still don’t understand the original block.

thanks for the reply. If you see the post above I’ve solved the problem. Internal firewalls were not the issue. It was the WARP client Exclude/Include list. Once I reset that everything works perfectly.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.