WARP stuck in connecting

Hello, I’ve installed Cloudflare WARP on Windows 11, but it’s stuck in " Connecting… securing your connection…", I should note that I have the app on my phone that is connected to same network as my PC and it working fine! what should I do?

Close the app via taskbar n try again

Tried it It didn’t work

Here are the couple of things you can try on:

Check if other versions are supported
Check if the same is supported in other pc with same configuration
Check removing the same via uninstaller
Clear the cache, restart & install
Switch to the previous version

Already tried them all still not working

May I suggest you to go: WARP HELP

Check the information n see the updates

I have the same problem

@dmitry.olnev You may send the feedback data to the CF from the app itself from the settings bar. Option is: Send Feeback send it with Debug information. That would help the developers if there’s a bug!

I’ve already did all these basic steps before posting on the forum!

I have the same problem,what’s wrong with it? Here is the Connection Information, [Preformatted text](

@nonchalant.se & @804704350 if you are using the latest version, make sure to check this post:

I already wrote a review, but the answer did not come. I will send another one, but this time in English

1 Like


As of I understand, the error issue along with the debug information is collected (when you/user send) to fix, improve and bring an update. I’m not sure if they reply if in case.


Yep, happening at our end as well. Please check out our latest update on this topic.

Don’t expect the developers at Cloudflare to respond to your report at all (or any time soon, if you’re lucky). Quite sure, however, they will catch up with this issue sooner or later and fix it at the earliest opportunity.

Hang in there!




Please refer to this topic (updated).


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.