WARP Registration Missing

I just format my pc and installed warp again and it did not register as the topic says. I do not use Zero Trust just the warp.

Adsız

Status: Unable to connect
Error reason: Registration Missing
Error code: CF_REGISTRATION_MISSING
Error description: Please connect to your Zero Trust organization and re-authenticate.
Learn more: Client errors · Cloudflare Zero Trust docs

Under Preferences → Connection, there is a “Reset All Settings” option. I would try that and see if it resolves the issue.

I tried it and it did not work. I also tried to remove it with HiBit uninstaller then re-install and it did not help.

You could try grabbing a license key from a different device / mobile app. You can manually set it over in the Account section of settings. Usually, this is for WARP+ accounts, but maybe it will work for a regular WARP license :crossed_fingers:

I actually do have a warp+ subscripton in my phone and tried to use that license key in the pc and it just said invalid license key. Which is weird cuz i do have original key from subscription.

created new license key and it did not fixed it either.

Have you used Zero Trust in the past? I was doing some searching and stumbled upon a Cloudflare support article discussing the “Allow device to leave organization” setting, which made me think that perhaps a previous registration lock is causing a hiccup.

I would also try temporarily disabling the firewall on that computer as well.

I did not used Zero Trust at all. Disabling firewall did not help either. It’s just bizarre cuz before the format it did run perfectly this just happened after format.

I was looking at some of the other posts. One last thing to try (and then I will run out of suggestions): Make sure your computer’s date, time, and timezone are accurate.

Thanks for trying to help. I did all of the things you asked still not solved.

Hello guys i just found the solution to my problem. I used a strong vpn(Planet VPN) to register the warp and afterwards it did worked normally. Which is weird because i tried Proton Vpn for register but it did not work with that. It’s probably isp blocking to cloudflare servers.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.