Warp reconnecting!

Hello, I encountered an issue while using Cloudflare WARP.

Problem description:
It was running normally before, but suddenly one day, it couldn’t work properly.
Continuously reconnecting, but never being able to connect. Reinstallation is still the same.
After my inspection, I found that when he reconnects, the network will be completely disconnected, so he will definitely not be able to connect.

And I stopped it. The network is back to normal.
I am using the latest version, but I have rolled back to version 2023.11.6.0 where the issue still persists.
I would like to ask. Will this software create some virtual devices. Is there a problem with this virtual device? Do you need to set up any additional transactions? I have tried setting up DNS before and tested it on both the local and router, but it still remains the same

I have also made the following attempts:
delete

C: \ ProgramData \ Cloudflare
C: \ Users \ [username] \ AppData \ Local \ Cloudflare
C: \ Program Files \ Cloudflare

Reinstalling the directory is still the same
Local ping of various Cloudflare domain names is normal