WARP on Android not fully working

Hi, just installed WARP from the Playstore and have it set up. The app is running and shows Connected. However, if I go to https://1.1.1.1/help is says not using WARP. Only DoT is enabled. I also have Private DNS settings set to 1dot1dot1dot1.cloudflare-dns.com. What gives ?

1 Like

Hello,

  1. In settings, advanced/connection options/DNS settings/protocol options, should be set to DNS over WARP and you will see a yes for DNS over Warp.

image

  1. If you change the private DNS settings to quad9, says yes, this is on Android, if you just leave the app with warp + and change the private dns to off or 1dot1dot1dot1.cloudflare-dns.com then it always says no.

Hi, already tried that, still no WARP.

Ok this works. Odd tho, shouldn’t it just tunnel private dns 1.1.1.1 through WARP since it’s from the same provider ?

this link a try to see if it returns a Warp = On
https://1.1.1.1/cdn-cgi/trace

Yeh it says warp=on