Warp is blocked

India:

Note: In India, it’s blocked by few ISP’s (AFAIK, BSNL hasn’t blocked WARP yet) .

Russia:

Egypt:

aha, and i don’t think that cloud flare can do anything to help, which is pretty sucks…

Have you tried other vpn services like ProtonVPN ?

no, i usually don’t use vpns due to high ping, the only thing was working perfectly was warp.

For the past few days, the 1.1.1.1 with Wrap is not working on various networks in India. I have tried to connect via GTPL broadband, Jio Broadband, Jio sim. The connection could not be connected.

It stays in this state:
image

Have tried on Windows and android app too. Nothing works.

I thought maybe the Cloudflare server is down but all the servers are operational as per Cloudflare status. I guess it is the ISP. If there is any workaround, let us know. The strange thing is every ISP is blocking Cloudflare at the same time, or it is just a bug in Cloudflare itself?

Creating more threads on the topic you’ve already replied to isn’t going to help get an answer

Use warp for teams

It is a serious issue and everyone needs to see them.

Please provide a good explanation or solution. When opening team in my account, it is saying error.

We understand that this is serious problem for you. But when everyone that already did comment on other issues open their own issue, you dont get all Infos anymore because they are spread across so many different issues. You help the Community and cloudflare the most when you concentrate the Infos

Make a cloudflare for teams account then login in warp with that account

1 Like

I am writing all the different solutions in one place, just in case similar thing happens in the future.

You can try any of the following possible solutions.

  1. Set custom endpoint in your Warp App to 162.159.193.1:2408 as suggested by @ZeroParty at here
    Note: In case, port 2408 is blocked, you can also use 500 or 1701, or 4500, refer this for more details

  2. Try using WARP for teams, as suggested by @cloudcreatr , refer this for more details

  3. Wait for 3-4 days, until the problem gets fixed by itself.

  4. Try using other VPN service such as ProtonVPN

2 Likes

I confirm here as well. It works! Until now…