Warp doesn't work when connected to phone hotspot

Hi,

I’ve been having issues using WARP when I’m connected to my phone’s hotspot. Even on my phone I had to use the “Disable for cellular networks” feature in order to use it but I can’t seem to set that feature on my desktop client. I’ve added the network the name of my phone network so that it’ll automatically disable when I’m on my hotspot but it still doesn’t work. What can I do to fix this issue?

1 Like

It often happens that routers/APs/hotspots and even ISPs think that “1.1.1.1” is something special they can (ab)use, so connections to the actual 1.1.1.1 (Cloudflare) fail in the most weird ways.

But obviously this is hard to diagnose remotely.

Yes, I also think the issue with mine is from the ISP, since I’m in Russia, but I’ve signed up for the Cloudflare Zero Trust and from what I can see currently, it seems to solve the issue. I’ll still be on the lookout though to see if the issue is really solved [for me] or not.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.