Warp+ connected on Windows, not on andoirds!

Can someone tell me how is this possible and why Warp+ working on pc but stuck on connecting screen in my Android devices

If you are using TLS Decryption, you need to install the Cloudflare CA Certificate, as it automatically adds it in windows, but not always on android, Mac, or IOS devices.

1 Like

where i can check? Its TLS or not? Btw I’m using DNS over warp , not over the HTTPS

I downloaded and installed both this cert:
Cloudflare_CA.crt
Cloudflare_CA.pem.crt

It should be on settings > network tab

The setting called TLS Encryption should be in that menu.

Great to hear about the certificate, did this work?

1 Like

There is no setting or network tab section

There is just account and advanced

In the Zero Trust dashboard?

I don’t have zero trust app sir this issue with 1111 app and warp+

Why it’s showing wrong clock and wrong offset in the console log even after i set the time manually

I used a different key (the one that is work perfectly on my pc) and suddenly it’s worked now IDK HOW

How i can install .crt certification files on my android TV? I tried some file managers but im fail to install cert on my SONY Android tv