[Warp Client] Cannot install .deb files on Pop OS


The .deb file has refused to install, i have tried installing all version for ubuntu and debian based linux distros. All of them keep throwing same error

OS: Pop!_OS 21.04

please help… anyone??

I don’t think you’ll get much help on an unsupported OS. It looks like it’s based on Debian, but I don’t know which version, or if it’s even that compatible with vanilla Debian. Warp is only supported on Buster and Stretch.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.