Warp-cli register - Error: Failed to contact the WARP API Kali linux

I having trouble registering warp 1.1.1.1 Since no one packeges is not suitable for Kali Linux I’ve tried to use dpkg but that doesn’t work. Dependency problems - gnupg2 package and leaving unconfigured. Next I’ve tried udo apt —fix-broken install and after it appears the cloud on the panel but it’s not active and doesn’t work, but when i check using the command - Sudo apt-get install Cloudflare-warp it shows me that i have latest version. After all, I’ve tried to register a client using command - warp-cli register but it has an error: failed to contact the warp api. Who had the same issue?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.