WARP can't get PC serial number

When I used warp at windows10, it can’t get PC serial number.

I don’t know why I can’t upload image, so I upload image to imgur.

Imgur

Warp get serial number is “To”

And I run “wmic bios get serialnumber” command at cmd, it return “To be filled by O.E.M.”

Imgur

Who can I get serial number at windows? Thanks.

May I ask have you tried running ​get-ciminstance win32_bios or get-ciminstance win32_bios | format-list serialnumber in Windows PowerShell?

Is it a local managed or a remote managed computer you are using or are connected to?

Are you running it with administrative privileges?

@kkrum might know more about it.

Have you already tried re-installing WARP?

1 Like

Yes, I tried runing get-ciminstance win32_bios or get-ciminstance win32_bios | format-list serialnumber and also reinstall warp.

But it still return To be filled by O.E.M.

Imgur

only running wmic baseboard get product,Manufacturer,version,serialnumber can get serial number.

Imgur

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.