WAF not showing rules set so cannot edit/update as large spike sin traffic

Answer these questions to help the Community help you with Security questions.

What is the domain name?
stoneycreek.co.nz

Have you searched for an answer?
Yes

Please share your search results url:
https://dash.cloudflare.com/ae17608c040a58ac2492302f011de8a4/stoneycreek.co.nz/security/waf/firewall-rules

When you tested your domain, what were the results?
API Request Failed: GET /api/v4/zones

Describe the issue you are having:
Cannot see nor edit WAF firewall rules.

What error message or number are you receiving?
503

What steps have you taken to resolve the issue?

  1. Searched Google
    2.Tried CLoudflare for solution

Was the site working with SSL prior to adding it to Cloudflare?
Yes

What are the steps to reproduce the error:

  1. Login to cloudflare

Have you tried from another browser and/or incognito mode?
Yes
Please attach a screenshot of the error:

There was an API issue at the time you posted that is now resolved…

Try again.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.