W3 Total Cache crashed my site, can't connect to my host

I’ve been using Cloudflare with SSL with no issues for well over a year on my site using wordpress.
Tonight I added W3 Total Cache and followed step by step the instructions posted here for optimizing my site for use with Cloudflare. - Speed Up Your WordPress Site with W3 Total Cache + Cloudflare CDN: Step-by-Step Tutorial

By Marshall Reyher | Last Updated: October 12, 2020
Once I saved all the changes, my site is no longer accessible online.

Well, this is awkward. The site you’re looking for is not here.

In the past, I paused Cloudflare, temporarily ychanged my DNS servers to my hosting company’s servers, accessed my site through filezilla, then re-connected to Cloudflare by resetting my DNS back to Cloudflare and turning Cloudflare back on.
But this time I can’t reconnect to my site through filezilla.

What do I need to do to reconnect things and make my site work again?

Do I need to change any settings on my host or registrar to ‘re-connect’ all the settings? I suspect this has to do with ssl and pointing to https: and http:. I’m lost and can’t connect to anything.

If the site is schliefkevision.com, then it is not using Cloudflare. It is using Dreamhost DNS, and points to a Dreamhost web server. And it’s not working. You’ll have to reach out to Dreamhost Support to get your site working.

Thanks for the reply!!
I currently turned off Cloudflare to see if I can connect to dreamhost through ftp, but I think in switching the server got temporarily switched from the dreamhost server to a doteasy (my registrar) server. I think this will update to dreamhost (as the settings are currently set on my registrar) in an hour or so?

Ok, I finally was able to access my files on my server!

However, this is my issue now:
my hosting site defaults to https, and the wordpress db is corrupted/not working/not sure and won’t load. I haven’t been able to load a fresh version of wordpress (I fortunately have a very recent backup of the site that I can reload using a plugin)
So now my problem is the https/http issue, it worked fine with https on Cloudflare before this plugin, but now the server expects the https and i cant put it on without Cloudflare.

Is there a known issue with this plugin that ruins the connection between cloudlfare and my hosting server? Is there a setting or two on the server side that is not correct? Any ideas?

I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).


I appreciate all the help!!

I have used the pause option to connect to my host, which I have ben able to and can see all my wordpress files, etc. , but with Cloudflare on or off (I’ve been checking the DNS Propagation) the host will not allow me to connect to wordpress, so I’m still stuck and am not sure how to move forward. I still have my backup, but cant upload it without my wp dashboard and right now only have access to my host through ftp.

Thanks for your help, if you have any suggestions I’ll try them

Baby steps!
My site is still down, but now I can get to the wp_admin login page! I can’t login, but I’m that much closer. Cloudlfare is running but there’s no https and its asking for my cookies to be enabled.

Kindly, may I ask you to check out what option have you got selected by navigating to the Cloudflare dashboard → Caching → Configuration → find section “Browser Cache TTL” and make sure the selected option from the dropdown menu is “Respect Existing Headers”.

Furthermore, from the same menu, click on the blue button saying “Purge Everything” to flush the cache at Cloudflare Edge, just in case.

Wait for a minute or two.

Refresh a page in your Web browser, otherwise try clearing your Web browser cache or use a different Web browser to test out again.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

You could determine if this behaviour continues even by using a “Pause” option at Cloudfalre as follows:

  1. Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com .
  2. The link is in the lower right corner of that page.
  3. Give it five minutes to take effect, then make sure site is working as expected with HTTPS.

If yes, then I am afraid you should troubleshoot this at the origin host/server as Cloudflare wouldn’t be involved into the requests.

Thanks for all the tips!

I tried everything above and it looks like its the server - I really appreciate all the help - I’m going to hunt this down and figure it out.

Thanks again!!!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.