VOIP Provisionning block

Hello,
i’ve a problem with my VOIP’s System, My deskphone provision to http://mydomain:8667 but when my DNS are in Cloudflare my provision don’t work !

Can you help me :slight_smile: ?

8667 is not a supported port and Cloudflare only supports HTTP.

It’s possible to add this port ?

You can set your DNS records to :grey: (instead of :orange:) and you’d connect straight to your server once again.

i’ve this parameter but don’t work :frowning:

What exactly does not work?

Oh i’m sorry,
I think i’ve not wait anytime after click Grey Logo DNS :confused:

But it’s possible to add this port in Cloudflare ?

It is not, at least not for standard accounts. It might be different for Enterprise accounts.

Okay thank you very much !

This topic was automatically closed after 30 days. New replies are no longer allowed.