Visitors always have to complete a CAPTCHA

Hello

For whatever reason when I visit my own site, I have to complete a CAPTCHA. No matter what device or network I am on. My phone at work, home, or on Verizon, a library computer, my laptop at college, everything I try to access it on, I have to complete a CAPTCHA. Firefox, Chrome, Edge don’t make a difference either

In my firewall logs it says something about access rules: country - but I don’t have any access rules set up

How do I trun this behavior off? I tried setting the security lvel to essentially off to no avail. Kinda annoying to be forced to enter a CAPTCHA (which I somehow fail like 80% of the time) every time I visit my own website

You have an IP Access Rule which presents a captcha to US users. If you’re also in the US, that would explain the captcha.

1 Like

Which is funny because I never set up any IP access rules

Rules dont get added on their own. Either you set it up or someone had access to your account. Check your audit log.

  1. I’d prefer if you could choose a different wording in your responses.
  2. You did receive reasonable responses.
  3. If you showed a less hostile attitude, I am sure everybody would appreciate that.
  4. I did tell you where to check how that rule might have got set up.