Uses an unsupported protocol. SSL status Initializing

My SSL is not working https://planetminecraftskins.com/
This site can’t provide a secure connection

planetminecraftskins.com uses an unsupported protocol.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

I am using SSL/TLS encryption mode is Full.
SSL status is Initializing from ( 2 Days)
Always Use HTTPS : ON
Universal SSL : Enabled
Automatic HTTPS Rewrites :ON

Hi @muzammilijazp,

Can you scroll down that page to ‘Disable Universal SSL’ , disable it, wait a few minutes and re-enable. Then give it another 24hrs and if it still doesn’t work, I would suggest contacting support.

I have already try this but not working… I have opened ticket but get bot response. Ticket# 1799334
I have free membership plan. I already try all things that available on community

@sdayman @MarkMeyer Sir can you help me ?

I was open a ticket . Now 3 days but no response
.

The reply you sent yesterday reopened the ticket. The note you received on Saturday from Support indicated “This is an automated response which we hope has answered your question. If you need further assistance, simply reply to this email to reach a Cloudflare Technical Support Engineer.”

I see a couple of toggles of universal ssl off & on. As it’s not been effective, I’d suggest leaving universal ssl off for at least 5 minutes before re-enabling. Universal ssl was toggled off for a minute and then two minutes a few days ago.

How much take cloudflare support response for free plan. I am waiting from 2 days. My site is down. My ticket# 1799334

Sorry to Gear that. The prio order is Enterprise, Business, Pro, Free. But 2 days seems to be unusual.

If you feel comfortable, share your problem here, including your domain. We can try to help you :slight_smile:

Sir I already share my issue Here post link : https://community.cloudflare.com/t/uses-an-unsupported-protocol-ssl-status-initializing/134786?u=muzammilijazp

Still Waiting For response. Now 5 days to open a ticket but no reply.My website down from 5 days. Very bad for free plan user

6th Days . No response

This topic was automatically closed after 30 days. New replies are no longer allowed.