Users randomly experiencing very long 'checking your browser' screens, not getting redirected

Some users are complaining about the ‘checking’ screen not redirecting them at all. I asked one of the users to give me some more details. Looks like the request get a 503 error, and after that the tab runs out of memory.

Ill attach some screenshots

image


Result of cdn-cgi/trace

fl=363f33
h=monkeytype.com
ts=1632443681.892
visit_scheme=https
uag=Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/93.0.4577.82 Safari/537.36
colo=MIA
http=http/3
loc=US
tls=TLSv1.3
sni=plaintext
warp=off
gateway=off

Update:

Same user tried incognito - it worked, and then that caused normal mode to work too. But its not the first user that has complained about this.

May I ask have you tried to Clear your Web browsing data (cache)?
Also, have you got some Chrome Browser Extensions enabled?
Have you tested it and does it happen in some other Web browser too?
How many tabs have you got openned at the same time?

May I suggest looking here:

Can you post a screenshot of this error?
Does it come from your origin or the Cloudflare 503?

Theres also been another report of this User receiving "Checking your browser before accessing..." but we are not in "Under Attack Mode"

Are you able to see this in your Firewall logs? What is your Security Level set to?

Hi there!

Copying my reply from another thread:

I’m sorry to hear that some users are timing out due to our browser integrity check and I’d recommend to disable the browser integrity check in this case too.

Regarding the Out of Memory error, we’d greatly appreciate it if you could create a support ticket for this and attach a HAR file from the users that are experiencing the error. In case you get an auto-reply, just link to this thread in the ticket or reply with the ticket number here.

Thanks!

The firewall log is pretty much full of js challenges, from bot fight mode service. Security level is medium. Integrity check and bot fight is on.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.