Users are unable to register: the captcha displayed to the user does not match the real captcha. Wordpress

It looks like you’re already using APO. That should provide intelligent caching for your site.

Thank you.
Do I have to turn off the second rule when using APO?


Maybe there are some standard optimum settings for rules and other sections when using APO? I don’t see any detailed instructions on this.
The only thing I found is this:
2. Input the URL for the admin section, which is in this format: example.com/wp-admin/
3. Place a * before and after the URL, so it reads as example.com/wp-admin/.
4. For “Cache Level”, choose “Bypass”.
5. For “Performance”, choose “Disable Performance”.
6. For security, choose “Disable Security”.

My rule seems to work, it’s strange that they suggest lowering security.

You can leave Rule 2 as is.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.