URL Switches to host name

Hey folks,

My URL seems to switch to my hosting providers URL which is odd:
If I go to:
http://foxlandscapeconstruction.com.au/

it switches to:

http://vps-fe79ab19.vps.ovh.ca/

Any suggestions? I’d ideally want it to remain as my actual URL.

Cheers!

Your Wordpress configuration is doing this. It’s probably set that way in your wp-admin dashboard’s General Settings section.

You are spot on mate, totally forgot to update WP_HOME and WP_SITENAME in my config :slight_smile: Appreciate it!

1 Like

This topic was automatically closed after 14 days. New replies are no longer allowed.