URL Redirection

Hi there, I’m trying to redirect a “.com” to a “.com.au” but it’s not working. Am I missing anything?

It appears that the .com domain does not have DNS records. And your Page Rule could be improved a slight bit. This should get you back on track:

Thank you heaps! I have changed the setting following the tutorial you sent me. Also added x2 DNS records, but still not joy. Maybe I need to wait for the DNS to sync? Or maybe I need to clear my cache… not too sure. Ideas?

You have to turn on Cloudflare Proxied status to use that redirect rules.
Make sure both 2 record (@ and www) have enabled Proxied status

It will be something like this (orange icon). If it’s a grey icon, then redirect not work/

1 Like

Already did that, still no luck :frowning:

It seems you did not.

The tutorial only askes to add www and @ to proxy

I can’t really point the DNS to the Wordpress as it only accepts one domain at Dropfunnels.

“Proxy” means it needs to be set to :orange:, as shown by the tutorial and @huyhoa’s response.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.