URL redirect not working (removing an URL segment)

Hello,

I’ve been trying to redirect the following URLs by removing a segment from the URL but nothing happens on my site. Still get the 404 error.

That’s my current setup.


Thank you very much.

Hi @user4113,

{Domain Redacted} is using Cloudflare’s nameservers, but doesn’t appear to be proxied (:orange:). When it is :grey:, the page rules will not work as Cloudflare is in DNS only mode.

Hi @domjh

Thx for your help. The proxy has been enabled but it still doesn’t work. Is it possible that it takes a while until it’s enabled?

btw: could you please remove the domain from your answer. :slight_smile:
Thx a lot.

1 Like

It can take a while for the new DNS values to propagate.

Yes, I will remove the domain from my post, you may also want to do the same from your screenshot, where I got it from! :wink:

1 Like

:smiley: I’m sorry I haven’t noticed. Thank you very much for that. :slight_smile:

1 Like

Hi @domjh

It is still not working. Do you have an other idea what I could try?

Assuming that you have replaced example.com with your domain in the screenshot above, that should work now.

Do you have any other page rules configured?

Ah I had another page rule which I turned off and now everything works properly. Thank you for your help. :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.