URGENT I tried changing name servers but still they are not updated

This is the third time I tried changing name servers but still they are not updated.

The DNS is not responding at all and giving DNS_PROBE_FINISHED_NXDOMAIN

The domain registrar is godaddy and earlier name server was route53 now I am moving to cloudflare but seems some issue.

What is the domain?

I didn’t get the question clearly.
My domain is polytrade.app

Your have “too many redirects”…
https://cf.sjr.org.uk/tools/check?6f8095f37b9f4a5ba051fdc2b5621434#connection-server-https

Check your SSL/TLS setting is set to “Full (strict)” in your dashboard here…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

2 Likes

Perfect. this helps.

I have run into another issue. where one of my subdomain or CNAME gives the similar error, while other works.
market.polytrade.app is the one which is still giving the DNS_PROBE_FINISHED_NXDOMAIN error

The CNAME works ok, but ends up at d2qeasofymm1d0.cloudfront.net which doesn’t resolve, so you’ll have to sort that out on Cloudfront.

dig +trace +nodnssec market.polytrade.app

; <<>> DiG 9.10.6 <<>> +trace +nodnssec market.polytrade.app
;; global options: +cmd
.			512020	IN	NS	a.root-servers.net.
[snip]
.			512020	IN	NS	m.root-servers.net.
;; Received 239 bytes from 127.0.2.2#53(127.0.2.2) in 0 ms

app.			172800	IN	NS	ns-tld1.charlestonroadregistry.com.
app.			172800	IN	NS	ns-tld2.charlestonroadregistry.com.
app.			172800	IN	NS	ns-tld3.charlestonroadregistry.com.
app.			172800	IN	NS	ns-tld4.charlestonroadregistry.com.
app.			172800	IN	NS	ns-tld5.charlestonroadregistry.com.
;; Received 405 bytes from 2801:1b8:10::b#53(b.root-servers.net) in 53 ms

polytrade.app.		10800	IN	NS	giancarlo.ns.cloudflare.com.
polytrade.app.		10800	IN	NS	keyla.ns.cloudflare.com.
;; Received 110 bytes from 2001:4860:4805::69#53(ns-tld5.charlestonroadregistry.com) in 105 ms

market.polytrade.app.	300	IN	CNAME	beta-market.polytrade.app.
beta-market.polytrade.app. 500	IN	CNAME	d2qeasofymm1d0.cloudfront.net.
;; Received 118 bytes from 2606:4700:50::a29f:26aa#53(keyla.ns.cloudflare.com) in 15 ms
2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.