URGENT:Cloudflare IP address changed

I’ve posted a thread earlier and had great help from @matteo but I’m still not sure how to solve this issue. I am concerned about deleting records and then having to put back the correct ones. Because I am a new or free user, I can’t post anything in that thread until tomorrow and meanwhile my client’s site is down with an insecure SSL. I can share a screenshot of CF DNS settings


From my host: At the moment, your domain does not have any SSL certificate installed on the server, so the SSL certificate from CF should correctly work with your domain since it is using the CF network/nameservers

Also please remove the unnecessary A records as I had requested, you can get the help of CF support to remove them as well. Sorry that we can help you with anything else as now it rests on CF and its functionalities.

For any domain that you need to have SSL , you need to add them to your DNS dashboard in CF
and all the domains/subdomains should point the server IP


Any help would be greatly appreciated!

Merged them… @cloonan can we get a bump for him her so that this limit is removed?

Have you done what I told you to do? Set the SSL back to Full as you had it before if that worked. I would suggest changing them if they don’t allow you to get a free certificate from Let’s Encrypt or install your own at least.

1 Like

Bumped, sorry for the issues, @langleywritingservic

1 Like

UPDATE:
I did as you suggested @Matteo and we also had to install a certificate directly from Cloudflare. All is good now! Thank you so much for your help!

1 Like