Upgrading flexible to full strict


#1

I had host install Origin Certificates. I went to full strict and full and got these errors.
Apache is functioning normally
and this error

I have one page that has to be non secure. I have these page rules.
1 sites.com/.html
SSL: Off
2 http:/sites.com/
Always Use HTTPS

Everything works fine under flexible.


#2

Your description makes me think something is wrong with how the Origin Certificate was installed.

If you go to that one non-SSL page, but use HTTPS, you should get an SSL error and an opportunity to view the Origin Certificate. See if it’s the Cloudflare certificate that’s presented.