Unsupported Protoacol


#1


I just moved Host and added a SSL (not a CF SSL)… added the DNS info and BOOM! this is what I’m chasing now
Is there a configuration I’m missing someplace?


#2

If You Added https Redirection Code on your .htaccess file then remove and try again.


#3

Thank You for the Reply Hindime

I found out that what I had done was disable SSL on Cloudfare thinking I had SSL on my site so I turned off SSL on CF

User Error once again

Enable SSL and everything work’d again

I appreciate your reply Thank You