Universal SSL Status

dash-crypto
#21

Dear @cloonan,
Exactly did what you said.

  • Enabled development mode
  • Unpaused Cloudflare
  • Kept the certificates
  • Disabled that universal SSL
  • Waited for 1min
  • And enabled that again.
  • Same results.
#22

At this point, I don’t suspect it will help, but can you leave it disabled for 5 or 10 minutes?

1 Like
#23

Sure @cloonan I will.
But the matter which is so strange for me is that this is not happening for my other .ir domains!
Is there any chance to change the zone id or something that I’m not aware of that?

#24

I don’t think zone id will affect it but want a support engineer to take a look to see what is causing the issue…digging.

2 Likes
#26

Dear @cloonan,

Tried again after 20 minutes, but got the same results.

Universal SSL Status: Certificate Pending Validation

#27

Dear @cloonan,
Hope you are fine.

Any update in regarding to my issue?
Cloudflare is paused on my site now.

#28

Given the time zones, @cloonan probably won’t be online at the moment, when he comes back on, I am sure he will have a look, but I think this probably needs to be addressed on the support ticket by an engineer to see what the issue is. I expect you will get a response there about it, hopefully soon!

Please let us know how it goes :slightly_smiling_face:

3 Likes
#29

Community, blog, look.ir, third site I visited today! I see the engineer escalated the ticket, which is great. I’ll add myself on the internal ticket and monitor progress.

1 Like
#30

Thank you so much @cloonan and @domjh.
Will appreciate your help.
Still waiting for the solution and reply from support center.

#31

Hi @cloonan and @domjh,

I think this issue is happening because of the different servers for parslady.ir and look.ir
I think the server which is hosting parslady.ir is ok with generating SSL for .ir domains.
But the server for look.ir has the issue.

Because I have heard Cloudflare is currently ok with .ir domains.
And I just added parslady.ir for the first time to my panel.

I have added the look.ir for the first time 2.5 years ago when I was on SiteGround.
After that, I have changed my host two times.

But when I added the look.ir again to my panel, I see some settings from SiteGround however are not enable for using:

But I added parslady.ir for the first time some days ago and it got activate immediately.

I just realized that this topic will be going to get closed after one month.

I hope my problem get solved before that. :unamused:

#32

The server that the sites are hosted on should not affect whether Cloudflare can issue a certificate for them.

You probably need to wait for support to get back to you on this, we in the community can’t see your account and this issue probably needs looking into in more detail.

Please don’t worry about this! If the thread gets closed, one of the mods or an MVP can re-open it. Also, support should have responded by then.

3 Likes
#33

+1 agree with @domjh, that is not the issue.

(BTW, but unrelated to the issue you’re seeing. You highlighted Railgun in the image, it’s showing as available in look.ir but not in the other, that’s a system glitch we’ve seen here before. It should not be displayed like that on your look.ir dash, https://www.cloudflare.com/docs/railgun/.)

#34

Thank you @cloonan,

How long does it usually take to solve an issue in the support department?
I am still waiting to hear an update from their side.

Regards

#35

They are very busy, and on the free plan it can take a few days.

1 Like
#36

Time to resolution varies by issue and load. In this case, the ticket was escalated and is being investigated.

2 Likes
#37

Hi @cloonan,
Hope you are doing very well.

I just tried again to Disable and Enable the Universal SSL and it worked.
Now I’m on CloudFlare.

But still, see the SG Railgun AMS, which is not making an issue.

Regards

1 Like