Universal SSL Status Initializing Certificate


#1

Hi,
My website has been up for 3 years now - recently a month ago I moved it to Godaddy.

after a month of running, out of no reason the HTTPS is not working ( 403 Forbidden ). when I checked the SSL settings I found this:
Universal SSL Status Initializing Certificate

now the website works with HTTP but NOT with HTTPS - i need help . site is down with https

my website
https://basics.pk


#2

You can try re-issuing the certificate. Go to the bottom of your Crypto settings page and click “Disable Universal SSL.” Wait ten minutes then click that button again to “Enable Universal SSL.”


#3

Hi Sdayman,
thank you for your response - it worked :slight_smile:

took a day or two but it worked :slight_smile: