Universal SSL failing to renew

My domain is failing to renew the universal ssl certificate:

  • :pizza::poop::art:.ws (xn–vi8hgfo2a.ws)

I have tried the mitigation steps of disabling universal ssl, waiting a full day, then turning it back on. No luck. I have also tried removing the domain from my account and adding it back. Also no luck.

The error message doesn’t provide any technical details, just:

This certificate pack has reached expiration and has been removed from the Cloudflare network. Please purchase or upload a new certificate.

If I try to manually choose the Universal SSL in the Advanced Cert. Manager the button to continue (“next”) is disabled.

So Universal SSL is currently enabled?

What is your SSL/TLS mode?
Do you have any Page Rules to set SSL/TLS Mode?

Flexible. No.

From what I’ve gathered from my research into others’ reports I believe this problem needs someone from cloudflare to manually fix it. But, I don’t have a paid account so I have no direct channel to them.

You currently have a security issue.

Sorry for the pain, can you email support AT cloudflare DOT com from the email on the account, share the domain name, short issue description, a link to this thread, and then share your ticket number here?

Thanks. #2306875

Unfortunately support closed the ticket despite the email coming from the same one on the account. I replied to the email and I’ll try opening another new one (although a bot closed it before so I’m very confused as to how it happened at all)

1 Like

New ticket # 2307103

1 Like

do off topic posts like this count against my 72 hours of no replies?

Support treating my like a n00b who yes isn’t going to pay money to get a simple error in the free tier fixed. I’m taking this domain off cloudflare