Universal ssl doesnt renew automatically

Only 1 day left and its not yet renewed.
And I cant post topic from my real account as it is “on hold”

Is the TLD .ru? If so then it’s probably related to this:


Ah yes, .ru.
So I’ll need to disable universal ssl and enable it again so it will be renewed?

That might work, or you might have to use the API to manually switch CAs

1 Like

Yes, it did works, thanks for identifying the problem!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.