Universal ssl certificate status appears deleted

Due to some problems with ezoic I had to re-install cloudflare on my website and now the universal SSL certificate appears removed. How can I fix this?

Hey @jorgemvv01!

Can you check whether Universal SSL is enabled for your zone? You can find the toggle at the bottom of SSL/TLS > Edge Certificates in the dashboard.

Is enabled

Try the cliché turn it off, then back on. Leave it off for 15 minutes before turning it back on. Make sure your site is currently :orange: Proxied.

Alright.

I do not have any experience with how Ezoic integrates with Cloudflare, so I have to ask whether you have your domain pointed to Cloudflare’s name servers or are you using a CNAME setup?

According to the Universal SSL documentation it can take up to 24 hours for the certificate to be issued after you point your nameservers to Cloudflare (or reactivate Cloudflare on your domain, I think).

I already disabled it for 15 minutes and turned it back on several times and it still doesn’t work. and my site is currently proxied

My domain is pointing to cloudflare servers.
image

In that case I would suggest you wait 24 hours. From my experience, Universal SSL certificates are issued immediately upon activation, but it might be different for domains that are reactivated.

It has been 24 hours. since yesterday I have had this problem and nothing that is solved, so I decided to write to support and they sent me here to the community because it is a free account.

I can’t access my site because the universal certificate status is deleted.
error: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.