Universal ssl certificate status appears deleted, too

https://community.cloudflare.com/t/universal-ssl-status-deleted/176063/7

I had a problem like this

I tried disable universal ssl for several hours,
I even deleted the site and waited for more than 12 hours.

When the problem first occurred, it was in the pending state for over 2 hours,
After another attempt, it was in a deleted state and could not be recovered.

Help.

You can try changing CA using this API endpoint - that might fix it :slightly_smiling_face:

Seems like quite a few people are experiencing this issue :thinking:


It works.
It left such a dirty mark, but
Fortunately, it disappeared after a while.
Thank you!

The CA switch API endpoint worked or did the issue go away by itself?

api worked!
thank you!

2 Likes


I tried reverting to let’s encrypt , but there is a problem.
It is well applied with digicert, so there is no problem in using it.
thank you.

Having the same issue here. No info from cloudflare why this would be happening.

A change of CA instantly approved the cert, reverting back says “deleted”, tried pretty much everything. This is the only thing that worked.