Universal SSL Certificate Not Present

Hello -

I recently added a site to Cloudflare. I have done this several times in the past, and this is the first time I am encountering this issue.

I updated the nameservers from GoDaddy to Cloudflare, and configured DNS. The universal SSL certificate that normally auto-populates did not. I followed instructions found in this community to disable universal SSL, and re-enable it. When I try to re-enable it, I get an error stating, “Internal error encountered while processing change (Code: 1005)”, and cannot proceed.

I have created a ticket for Cloudflare support 2 days ago, but all I received was an auto-generated response that was not helpful. Below are the steps I have taken to resolve this, all unsuccessfully.

  1. Disabled Universal SSL and attempt to enable Universal SSL - It will not allow me to enable the Universal SSL. I get an error stating ‘Internal error encountered while processing change (code: 1005)’
  2. Changed my A records from proxied to DNS only, and back to Proxied
  3. Removed the site from Cloudflare, changed the nameservers back to the hosting provider, waited an hour, added site back to Cloudflare, and updated the nameservers back to Cloudflare
  4. Paused Cloudflare on-site, and un-paused it
  5. Added a fictional A record and switched back-and-forth from Proxied to DNS only to Proxied -When this didn’t work, I deleted the fictional A record
  6. Tried ordering the universal SSL certificate, but the option to order is greyed out, and doesn’t let me click the button.
  7. Tried logging in via VPN and doing all 6 steps above.

I have a client who is growing more-and-more unhappy by the hour, and am unable to launch their website. I appreciate any guidance you can provide.

That’s pretty much everything. Did you reply to the auto-response? That usually gets a human to take a look at your case. Also, posting the ticket number here will get more eyes on it.

Yes, I tried that too. The ticket number is #2044830. I can see that they looked at it 4 hours ago, but did not resolve it.

Thank you for responding!

1 Like

I know you tried a lot of things, but have you tried a different browser and/or incognito mode?

Yes, I don’t remember if I tried that initially, but just now tried that and was unsuccessful.

1 Like

Ok. Maybe @cloonan has some ideas.

2 Likes

I was able to figure it out… The domain is hosted with Go Daddy, and had recently been transferred to us. It had DNSEC enabled, which is not common in our industry. After disabling it, the certificate was issued, and the site is live. Thank you for your assistance sdayman!

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.