Universal sertificate have status Deleted

My Universal sertificate have status Deleted. What doing?

Tried to use proxy in DNS (yellow icon), disable and enable the Universal Certificate. Nothing helps. Status Deleted

So, you’ve tried toe Disable the Universal SSL using the below button, then wait 15 minutes and then click it again to Enable it, and nothing changes? :thinking:

Is your domain using correctly assigned Cloudflare nameservers listed under your Cloudflare account? Can you check if the name servers listed in the dashboard are the same as the ones you have at the registrar? :thinking:

Were you re-adding your domain recently to Cloudflare maybe?

Have you got any A records for your domain name configured at the DNS tab? If so, are they proxied :orange:?

May I ask if you’re using some 3rd-party service like Shopify, or similar?

Did you setup your domain using a CNAME maybe?, rather having a partial/full setup via some Cloudflare partner? :thinking:

Kindly, I’d suggest you to write a ticket to Cloudflare support due to your account and/or domain issue and share the ticket number here with us so we could escalate this issue:

  • Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button. If you get automatic reply, reply and indicate to it you need more help and reference to this topic
  • Or send an an e-mail to support[at]cloudflare[dot]com from your e-mail associated with your Cloudflare account

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.