Universal certificate missing

Dear support,
I already read a similar topic in this community, but at the moment I’m facing to two issue.

  1. I can’t have a chance to use this policy rule: “use allways HTTPS”. I think because I don’t have any “Universal certificate”… and I don’t know why.

  2. I tried to disable/re-enable the “Universal SSL”, but now an error occured:
    “Internal error encountered while processing change (Code: 1005)”

It’s been two hours, more or less… this domain is not online yet.
Thanks

I’d try it in half an hour again and should that still not work, open a support ticket at cloudflare.com/requests/new.

One other thing, create a dummy record which you proxy (should be :orange:) before toggling Universal SSL once more. This hasn’t been confirmed, but there were speculation Cloudflare might not issue the initial certificate properly if nothing is proxied.

Not support here :wink:

Hi Sandro,
sorry I’re right :blush:
I already have a record “orange cloud” present on my DNS configuration, but seems it’s not enough.
I’m going to open a support ticket.
Thanks for your answer.

Then something is most likely stuck an support will have to fix that.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.