Unity bundles are not cached for me

Unity bundles are not cached for me on the standard free plan
cf-cache-status:DYNAMIC
https://n-dreams.com/files/android/0/book_1_luke.unity3d
How to set up a cache for a file like *.unity3d
How to make: cf-cache-status:HIT

I cannot confirm as I haven’t tried yet for this extension, and even not sure if it’s listed below:

May I ask have you tried creating and configuring a Page Rule for that exntension with an option Cache Level: and the value Cache Everything?

Example to Cache Everything under your directory /files/android/0/:

Hopefully, they aren’t too big for a cache.

Assuming your server IP address ends in 185 you’d currently have a security issue.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.