Unexpected HTTP response code: 403


I have the warning on my BuddyBoss website, if I turned “Under Attack Mode”

Warning : exif_imagetype(bookings.yoga/wp-content/plugins/buddyboss-platform/bp-core/images/cover-image.png): Failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in /data01/virt111452/domeenid/bookings.yoga/htdocs/wp-includes/functions.php on line 3265

Without "“Under Attack Mode” everything working fine. Is anybody know why it is happened?

Thanks in advance,

Under Attack Mode blocks any requests that look “suspicious” according to how high risk they are, whether they are likely automated, etc.

That message is telling you that a request that Wordpress made to itself failed because Under Attack Mode blocked it.

Unless you have a legitimate attack happening to your site, Under Attack Mode should usually be disabled.

1 Like

Hi @mcfadyeni

Thank you very much for your reply. So, as I understand, on Under Attack Mode “Unexpected HTTP response code: 403" may take place and this is normal for any website? Besides warning message, this 403 code block my auto-backup plugin and User Sync (sharing data between two websites) plugins work as well…

Best Regards,

This is normal if you have Under Attack Mode on, yes. You should leave it off unless you are being actively attacked.

1 Like

Thank you very much for your help.

Under Attack Mode Very Helpful for block any “suspicious attack”. One of my site also face this mode. I am also face first time and panic after see the notifications. When I researched on this, i figure out that not a big issue.

I used Under Attack Mode against unauthorized login attempts. Looks like someone drop bot on my website to get admin access there and Under Attack Mode well blocked it. But it has contraindication in the form of “Unexpected HTTP response code: 403”, which violate some of my plugins work. Anyway, I agree, that it is better, then first one.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.